This version of Nextcloud is not compatible with PHP 7.2.
You are currently running 7.4.14-he.0.